
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.atchisonglobenow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Julie A. (Kurzdorfer) Kocour, age 81, of Atchison, passed away Saturday, Nov. 27, 2021." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/1/e3/1e31a5b2-17e2-512b-9159-08d5f74e9fcf/61a9422e7135f.image.jpg?crop=200%2C200%2C0%2C27&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Kocour, Julie A. 1940-2021" />
<meta property="og:description" content="Julie A. (Kurzdorfer) Kocour, age 81, of Atchison, passed away Saturday, Nov. 27, 2021." />
<meta property="og:site_name" content="Atchison Globe Now" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/atchisonglobe/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/1/e3/1e31a5b2-17e2-512b-9159-08d5f74e9fcf/61a9422e7135f.image.jpg?crop=200%2C200%2C0%2C27&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@AtchisonGlobe" />
<meta name="twitter:image:alt" content="Kocour, Julie A. 1940-2021" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/live/global/resources/styles/site.css?_dc=1485272297"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"16","id":"214d141a-5296-5d95-8c18-a906aaed63ba","app":"editorial","ga_page":"\/obituaries\/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2731782-32"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88, 31]).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-540427'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-540427').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540427'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [960,50]).addSize([992, 0], [960,50]).addSize([1200, 0], [960,50]).build();
                gptAdSlots['ad-554440'] = googletag.defineSlot(adUnit, [[960,50]], 'ad-554440').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554440'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-540263'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-540263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540263'].setTargeting('pos', ['leaderboard1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1143762'] = googletag.defineOutOfPageSlot(adUnit, 'ad-1143762').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143762'].setTargeting('pos', ['oop']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Kocour, Julie A. 1940-2021 | Obituaries | atchisonglobenow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.atchisonglobenow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Kocour, Julie A. 1940-2021 | Obituaries | atchisonglobenow.com" href="http://www.atchisonglobenow.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <style>
    /** Whiz App Webkit Styles */
    
    /* Hide elements */
    body.custom-app-page #site-top-nav-container,
    body.custom-app-page #site-header-container,
    body.custom-app-page #site-navbar-container,
    body.custom-app-page #site-footer-container,
    body.custom-app-page .user-login-blox .panel-footer, 
    body.custom-app-page #subscription-modal .row.not-logged-in div:first-child,
    body.custom-app-page #subscription-modal .not-logged-in p:first-child,
    body.custom-app-page #subscription-modal .logged-in,
    body.custom-app-page #eedition-subscription .meter-modal-open,
    body.custom-app-page #eedition-subscription .panel-body p,
    body.custom-app-page #eedition-subscription .not-logged-in div:first-child,
    body.custom-app-page .user-controls .not-logged-in .btn-link,
    body.custom-app-page .user-login-blox .panel-footer,
    body.custom-app-page #tncms-region-global-container-top,
    body.custom-app-page .main-sidebar,
    body.custom-app-page ol.breadcrumb {
        display: none!important;
    }
    
    /* Modify login button display */
    body.custom-app-page #subscription-modal .row.not-logged-in div:nth-child(2),
    body.custom-app-page #eedition-subscription .not-logged-in div:nth-child(2) {
        width: 250px;
        margin: 0 auto;
        float: none;
    }
</style><script>
        var engageCustomApp = function() {
            
                /** Check app cookie and add class if present */
                var customApp = Cookies.get('tnt-custom-app');
                if (typeof customApp !== 'undefined') {
                    document.body.classList.add("custom-app-page");
                }
            
        }
            
        /** Run on DOMContentLoaded */
        if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            engageCustomApp();
        } else {
            document.addEventListener("DOMContentLoaded", engageCustomApp);
        }
    </script><script>
$(document).ready(function(){
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-214d141a-5296-5d95-8c18-a906aaed63ba  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.atchisonglobenow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=214d141a-5296-5d95-8c18-a906aaed63ba&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=280&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2731782-32&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.atchisonglobenow.com/tncms/admin/editorial-asset/?edit=214d141a-5296-5d95-8c18-a906aaed63ba"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-540375" class="tncms-block hidden-md hidden-lg"><div id="user-controls-540375" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.atchisonglobenow.com/users/signup/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.atchisonglobenow.com/users/login/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.atchisonglobenow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-540375').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.atchisonglobenow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.atchisonglobenow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.atchisonglobenow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-540375').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.atchisonglobenow.com/users/logout/" id="user-logout-form-540375"><input type="hidden" name="referer_url" value="https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city_government/"  class="nav-link tnt-section-city-government">City Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county_government/"  class="nav-link tnt-section-county-government">County Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/delays_and_closings/"  class="nav-link tnt-section-delays-and-closings">Delays and Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/benedictine_college/"  class="nav-link tnt-section-benedictine-college">Benedictine College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreational_sports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/legion_ball/"  class="nav-link tnt-section-legion-ball">Legion Ball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/school_board/"  class="nav-link tnt-section-school-board">School Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/k-12/"  class="nav-link tnt-section-k-12">K-12</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/voices/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/voices/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/voices/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community_and_lifestyles/"  class="nav-link tnt-section-community-and-lifestyles">Community and Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_and_lifestyles/correspondence/"  class="nav-link tnt-section-correspondence">Correspondence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_and_lifestyles/celebration/"  class="nav-link tnt-section-celebration">Celebration</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_and_lifestyles/good_news_atchison/"  class="nav-link tnt-section-good-news-atchison">Good News Atchison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_and_lifestyles/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.newspressnow.com/josephine/"  target="_blank" rel="noopener" class="nav-link tnt-section-josephine">Josephine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/youdecide/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/sports_tabs/"  class="nav-link tnt-section-sports-tabs">Sports Tabs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.newspressmediagroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-540371" class="tncms-block hidden-md hidden-lg"><section id="block-540371" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-540371" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-540371" aria-labelledby="site-search-button-540371" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-540371-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-540371-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-540371-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-540371').submit();
        return false;
    });

    $('#site-search-540371').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-540371 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-540371 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-540371-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-manage-my-account"  href="/site/manage_account/"  tabindex="0">
                    <span class="nav-label">Manage My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-540374" class="tncms-block"><div id="user-controls-540374" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.atchisonglobenow.com/users/signup/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.atchisonglobenow.com/users/login/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.atchisonglobenow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-540374').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.atchisonglobenow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.atchisonglobenow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.atchisonglobenow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-540374').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.atchisonglobenow.com/users/logout/" id="user-logout-form-540374"><input type="hidden" name="referer_url" value="https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-login-for-eedition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Login for eEdition</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-540322" class="tncms-block a"><section id="block-540322" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/6cd86c84-09af-11e7-94a7-8fd4c2bdf9ff.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/6cd86c84-09af-11e7-94a7-8fd4c2bdf9ff.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/6cd86c84-09af-11e7-94a7-8fd4c2bdf9ff.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/6cd86c84-09af-11e7-94a7-8fd4c2bdf9ff.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="260"
                height="79"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-540372" class="tncms-block"><div class="follow-links-540372 pull-right">
    
    <section id="block-540372" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/atchisonglobe/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AtchisonGlobe/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.atchisonglobenow.com",
  "sameAs" : ["https://www.facebook.com/atchisonglobe/","http://twitter.com/AtchisonGlobe/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-540367" class="tncms-block"><section id="block-540367" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/4192acea-09b1-11e7-bb3c-0748e32a9ebd.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/4192acea-09b1-11e7-bb3c-0748e32a9ebd.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/4192acea-09b1-11e7-bb3c-0748e32a9ebd.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/4192acea-09b1-11e7-bb3c-0748e32a9ebd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="260"
                height="79"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-540427" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-540427" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540427');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-540370" class="tncms-block"><ul id="site-search-540370-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-540370" aria-labelledby="site-search-button-540370" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-540370-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-540370-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-540370" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-540370-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-540370').submit();
        return false;
    });

    $('#site-search-540370').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-540370 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-540370 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-540370-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-540376" class="tncms-block"><div id="weather-540376" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_540376" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Atchison, KS
                                
                                 <small>(66002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low around 40F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 40F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 2, 2021 @ 4:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city-government"  href="/news/city_government/"  tabindex="0">
                    <span class="nav-label">City Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county-government"  href="/news/county_government/"  tabindex="0">
                    <span class="nav-label">County Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime_and_courts/"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delays-and-closings"  href="/news/delays_and_closings/"  tabindex="0">
                    <span class="nav-label">Delays and Closings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-benedictine-college"  href="/sports/benedictine_college/"  tabindex="0">
                    <span class="nav-label">Benedictine College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreational-sports"  href="/sports/recreational_sports/"  tabindex="0">
                    <span class="nav-label">Recreational Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legion-ball"  href="/sports/legion_ball/"  tabindex="0">
                    <span class="nav-label">Legion Ball</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-school-board"  href="/schools/school_board/"  tabindex="0">
                    <span class="nav-label">School Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-k-12"  href="/schools/k-12/"  tabindex="0">
                    <span class="nav-label">K-12</span>
                </a></li><li>
                <a class="nav-link   tnt-section-higher-education"  href="/schools/higher_education/"  tabindex="0">
                    <span class="nav-label">Higher Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-voices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/voices/"  tabindex="0">
                    <span class="nav-label">Voices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/voices/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/voices/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/voices/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community-and-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community_and_lifestyles/"  tabindex="0">
                    <span class="nav-label">Community and Lifestyles</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-correspondence"  href="/community_and_lifestyles/correspondence/"  tabindex="0">
                    <span class="nav-label">Correspondence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebration"  href="/community_and_lifestyles/celebration/"  tabindex="0">
                    <span class="nav-label">Celebration</span>
                </a></li><li>
                <a class="nav-link   tnt-section-good-news-atchison"  href="/community_and_lifestyles/good_news_atchison/"  tabindex="0">
                    <span class="nav-label">Good News Atchison</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/community_and_lifestyles/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-josephine"  href="http://www.newspressnow.com/josephine/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Josephine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-progress"  href="/special_sections/progress/"  tabindex="0">
                    <span class="nav-label">Progress</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-the-best"  href="/youdecide/"  tabindex="0">
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-tabs"  href="/special_sections/sports_tabs/"  tabindex="0">
                    <span class="nav-label">Sports Tabs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.newspressmediagroup.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-554440" class="tncms-block hidden-xs hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-554440" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554440');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-540263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-540263" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540263');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-214d141a-5296-5d95-8c18-a906aaed63ba" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-214d141a-5296-5d95-8c18-a906aaed63ba" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal" class="carousel-inner"><div  class="item photo-1e31a5b2-17e2-512b-9159-08d5f74e9fcf">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kocour, Julie A. 1940-2021","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/1/e3/1e31a5b2-17e2-512b-9159-08d5f74e9fcf/61a9422e7135f.image.jpg"
                    
                    alt="Kocour, Julie A. 1940-2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="200"
                    height="255"
                    data-src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/1/e3/1e31a5b2-17e2-512b-9159-08d5f74e9fcf/61a9422e7135f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal" data-target=".caption-inner-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Fimage_1e31a5b2-17e2-512b-9159-08d5f74e9fcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kocour-julie-a-1940-2021/image_1e31a5b2-17e2-512b-9159-08d5f74e9fcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e31a5b2-17e2-512b-9159-08d5f74e9fcf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kocour%2C%20Julie%20A.%201940-2021&via=AtchisonGlobe&url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Fimage_1e31a5b2-17e2-512b-9159-08d5f74e9fcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kocour-julie-a-1940-2021/image_1e31a5b2-17e2-512b-9159-08d5f74e9fcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e31a5b2-17e2-512b-9159-08d5f74e9fcf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/image_1e31a5b2-17e2-512b-9159-08d5f74e9fcf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kocour-julie-a-1940-2021/image_1e31a5b2-17e2-512b-9159-08d5f74e9fcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e31a5b2-17e2-512b-9159-08d5f74e9fcf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atchisonglobenow.com/tncms/asset/editorial/1e31a5b2-17e2-512b-9159-08d5f74e9fcf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e31a5b2-17e2-512b-9159-08d5f74e9fcf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtchison%20Daily%20Globe%5D%20Kocour%2C%20Julie%20A.%201940-2021&body=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Fimage_1e31a5b2-17e2-512b-9159-08d5f74e9fcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e31a5b2-17e2-512b-9159-08d5f74e9fcf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kocour-julie-a-1940-2021/image_1e31a5b2-17e2-512b-9159-08d5f74e9fcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e31a5b2-17e2-512b-9159-08d5f74e9fcf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e31a5b2-17e2-512b-9159-08d5f74e9fcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e31a5b2-17e2-512b-9159-08d5f74e9fcf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e31a5b2-17e2-512b-9159-08d5f74e9fcf" class="save-list-1e31a5b2-17e2-512b-9159-08d5f74e9fcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e31a5b2-17e2-512b-9159-08d5f74e9fcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4604ab69-3599-5d5f-b81f-38a3161a64d6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kocour, Julie A. 1940-2021","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/4604ab69-3599-5d5f-b81f-38a3161a64d6/61a9422e77d0d.image.jpg"
                    
                    alt="Kocour, Julie A. 1940-2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="200"
                    height="62"
                    data-src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/4604ab69-3599-5d5f-b81f-38a3161a64d6/61a9422e77d0d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal" data-target=".caption-inner-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Fimage_4604ab69-3599-5d5f-b81f-38a3161a64d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kocour-julie-a-1940-2021/image_4604ab69-3599-5d5f-b81f-38a3161a64d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4604ab69-3599-5d5f-b81f-38a3161a64d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kocour%2C%20Julie%20A.%201940-2021&via=AtchisonGlobe&url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Fimage_4604ab69-3599-5d5f-b81f-38a3161a64d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kocour-julie-a-1940-2021/image_4604ab69-3599-5d5f-b81f-38a3161a64d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4604ab69-3599-5d5f-b81f-38a3161a64d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/image_4604ab69-3599-5d5f-b81f-38a3161a64d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kocour-julie-a-1940-2021/image_4604ab69-3599-5d5f-b81f-38a3161a64d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4604ab69-3599-5d5f-b81f-38a3161a64d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atchisonglobenow.com/tncms/asset/editorial/4604ab69-3599-5d5f-b81f-38a3161a64d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4604ab69-3599-5d5f-b81f-38a3161a64d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtchison%20Daily%20Globe%5D%20Kocour%2C%20Julie%20A.%201940-2021&body=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Fimage_4604ab69-3599-5d5f-b81f-38a3161a64d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4604ab69-3599-5d5f-b81f-38a3161a64d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kocour-julie-a-1940-2021/image_4604ab69-3599-5d5f-b81f-38a3161a64d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4604ab69-3599-5d5f-b81f-38a3161a64d6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4604ab69-3599-5d5f-b81f-38a3161a64d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4604ab69-3599-5d5f-b81f-38a3161a64d6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4604ab69-3599-5d5f-b81f-38a3161a64d6" class="save-list-4604ab69-3599-5d5f-b81f-38a3161a64d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4604ab69-3599-5d5f-b81f-38a3161a64d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-214d141a-5296-5d95-8c18-a906aaed63ba').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-214d141a-5296-5d95-8c18-a906aaed63ba').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-214d141a-5296-5d95-8c18-a906aaed63ba" class="asset article-default"  data-url="https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Julie A. (Kurzdorfer) Kocour, age 81, of Atchison, passed away Saturday, Nov. 27, 2021. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/1/e3/1e31a5b2-17e2-512b-9159-08d5f74e9fcf/61a9422e7135f.image.jpg?crop=200%2C200%2C0%2C27&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="atchisonglobenow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.atchisonglobenow.com\/tncms\/search\/mlt\/?origin=214d141a-5296-5d95-8c18-a906aaed63ba&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-214d141a-5296-5d95-8c18-a906aaed63ba" class="asset-paging">
                <div id="paging-prev-214d141a-5296-5d95-8c18-a906aaed63ba" class="paging-link prev offset"></div>
                <div id="paging-next-214d141a-5296-5d95-8c18-a906aaed63ba" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kocour, Julie A. 1940-2021
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-02T16:01:18-06:00" class="tnt-date asset-date text-muted">
            Dec 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-02T16:01:18-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-02T16:01:18-06:00">
    <meta itemprop="datePublished" content="2021-12-02T16:01:18-06:00">
    <meta itemprop="dateModified" content="2021-12-02T16:01:18-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kocour%2C%20Julie%20A.%201940-2021&via=AtchisonGlobe&url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atchisonglobenow.com/tncms/asset/editorial/214d141a-5296-5d95-8c18-a906aaed63ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtchison%20Daily%20Globe%5D%20Kocour%2C%20Julie%20A.%201940-2021&body=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries/">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search/">Search</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title submit"><a class="nav-link tnt-section-submit" href="/obituaries/submit">Submit</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div id="asset-photo-carousel">
    <div id="carousel-214d141a-5296-5d95-8c18-a906aaed63ba" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba" class="carousel-inner"><div  class="item photo-1e31a5b2-17e2-512b-9159-08d5f74e9fcf">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kocour, Julie A. 1940-2021","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1e31a5b2-17e2-512b-9159-08d5f74e9fcf" data-instance="#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal" data-target="#photo-carousel-214d141a-5296-5d95-8c18-a906aaed63ba" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="255">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/1/e3/1e31a5b2-17e2-512b-9159-08d5f74e9fcf/61a9422e7135f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/1/e3/1e31a5b2-17e2-512b-9159-08d5f74e9fcf/61a9422e7135f.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/1/e3/1e31a5b2-17e2-512b-9159-08d5f74e9fcf/61a9422e7135f.image.jpg"
                    
                    alt="Kocour, Julie A. 1940-2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="200"
                    height="255"
                    data-src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/1/e3/1e31a5b2-17e2-512b-9159-08d5f74e9fcf/61a9422e7135f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-214d141a-5296-5d95-8c18-a906aaed63ba collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4604ab69-3599-5d5f-b81f-38a3161a64d6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kocour, Julie A. 1940-2021","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4604ab69-3599-5d5f-b81f-38a3161a64d6" data-instance="#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal" data-target="#photo-carousel-214d141a-5296-5d95-8c18-a906aaed63ba" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="62">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/4604ab69-3599-5d5f-b81f-38a3161a64d6/61a9422e77d0d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/4604ab69-3599-5d5f-b81f-38a3161a64d6/61a9422e77d0d.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/4604ab69-3599-5d5f-b81f-38a3161a64d6/61a9422e77d0d.image.jpg"
                    
                    alt="Kocour, Julie A. 1940-2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="200"
                    height="62"
                    data-src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/4604ab69-3599-5d5f-b81f-38a3161a64d6/61a9422e77d0d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-214d141a-5296-5d95-8c18-a906aaed63ba collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="214d141a-5296-5d95-8c18-a906aaed63ba">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kocour%2C%20Julie%20A.%201940-2021&via=AtchisonGlobe&url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atchisonglobenow.com/tncms/asset/editorial/214d141a-5296-5d95-8c18-a906aaed63ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtchison%20Daily%20Globe%5D%20Kocour%2C%20Julie%20A.%201940-2021&body=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-214d141a-5296-5d95-8c18-a906aaed63ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="214d141a-5296-5d95-8c18-a906aaed63ba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="214d141a-5296-5d95-8c18-a906aaed63ba" class="save-list-214d141a-5296-5d95-8c18-a906aaed63ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="214d141a-5296-5d95-8c18-a906aaed63ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80011"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80011"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Julie A. (Kurzdorfer) Kocour, age 81, of Atchison, passed away Saturday, Nov. 27, 2021.</p><p>Julie was born on July 26, 1940, in St. Louis, the daughter of Arthur and Helen (Leatherman) Kurzdorfer and graduated from Nerinx Hall High School in St. Louis in 1958, and from Mount St. Scholastica College in 1962.</p><p>She married Robert G. Bob Kocour on June 27, 1964.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Julie remained at Mount St. Scholastica following graduation, as a faculty member of the Health, Physical Education and Recreation Department. She served in that capacity for 38 years and upon retirement, given the status of Professor Emeritus. During her tenure, she served as a teacher, coach, intramural director, member of the college Fine Arts Committee, club sponsor and Athletic Director. Julie taught and mentored thousands in her tenure. While sometimes tough, she always cared for ALL and only wanted the best for every single student. She was appreciated and admired by many and the feeling was mutual with all her students. Thank you to all for your compassion and friendship.</p><p>In 2001, Julie was recognized as a pioneer in Womens intercollegiate sports, at which time she was inducted to the Benedictine Raven Hall of Fame for such accomplishments as: instructor, gymnastics coach, Womens Athletic Director, Board of Directors for Kansas Womens intercollegiate Athletic Organization, State Commissioner for Kansas Womens intercollegiate Athletics, Director of Intramurals, moderator for cheerleaders and dance club and as her last joy, Director of Athletics, Benedictine College from 1997 to 2000.</p><p>Julie served as a volunteer driver for American Cancer Societys Road to Recovery Program for over 20 years. She taught various community classes for the Atchison Recreation Commission. She was on the Board of Directors for Atchison Recreation Commission and Mount St. Scholastica Academy, was a Co-Chairwoman of the Mount St. Scholastica Alumni Association, establishing the Atchison Bridge Roundelay, a social club that existed for 35 years for the benefit of the schools and was a parishioner of St. Benedict Parish where she served on the Parish Council and on the Education Committee, Social Committee and Athletic committee. She also aided in establishing the schools first Athletic Handbook.</p><p>In Julies own words, she enjoyed PEOPLE! Opening her house and heart to family and friends, the spirit of fun, giving time to others, working in the yard, playing golf, card games, sports and above all else, rejoicing in family! Be kind, love one another!</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-552179" class="tncms-block"></div></div><p>Julie was preceded in death by: her husband and love, Robert Bob Kocour on July 16, 2012; her parents; a brother, Arthur Kurzdorfer, Jr.; sisters-in-law, Mary Jo (George) Park, Helen Jeanne (Hank) Maggard; brother-in-law, Bud (Barbara) Kocour.</p><p>She is survived by: her two sons, Robert and Michael (Julie) Kocour, both of Atchison; and grandchildren: Broc (Selena), Trevor (Kimmie), Brad, Alec, Tobin, Betsy, Colten and Tyler. Also survived by sisters-in-law, Gabrielle Kocour, OSB and Sue Kurzdorfer, and numerous nieces and nephews.</p><p>Mass of Christian burial was at 11 a.m. on Dec. 2, 2021, at St. Benedict Church.</p><p>Interment followed in Mt. Calvary Cemetery.</p><p>Memorial contributions are suggested to Benedictine College Womens Athletic Department, St. Benedict Parish or Mount St. Scholastica and may be left in care of the Arensberg-Pruett Funeral Home, with whom funeral care has been entrusted.</p><p>Memories of Julie and condolences to the family may be left online at <a href="http://www.arensbergpruett.com">www.arensbergpruett.com</a>. As published in the Atchison Globe.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To send flowers to the family<span class="tnt-tribute-name"> of Julie Kocour</span>, please visit <a href="http://atchisonglobenowcom.tributestore.com?oId=23281185" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80011"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kocour%2C%20Julie%20A.%201940-2021&via=AtchisonGlobe&url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atchisonglobenow.com/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atchisonglobenow.com/tncms/asset/editorial/214d141a-5296-5d95-8c18-a906aaed63ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtchison%20Daily%20Globe%5D%20Kocour%2C%20Julie%20A.%201940-2021&body=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"214d141a-5296-5d95-8c18-a906aaed63ba"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-214d141a-5296-5d95-8c18-a906aaed63ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="214d141a-5296-5d95-8c18-a906aaed63ba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="214d141a-5296-5d95-8c18-a906aaed63ba" class="save-list-214d141a-5296-5d95-8c18-a906aaed63ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="214d141a-5296-5d95-8c18-a906aaed63ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events"><h3>Service information</h3>
                
                    <div class="row">
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Dec</span>
                            <span class="event-day">2</span>
                        </div>
                        <div class="event-type">
                            Parish Rosary
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Thursday, December 2, 2021<br>
                                10:00AM-10:30PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                St. Benedict's Church<br>
                                1000 North 2nd Street<br>
                                
                                Atchison, KS 66002
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="http://atchisonglobenowcom.tributestore.com?oId=23281185" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before the Parish Rosary begins.
                        </div>
                </div>
                
                </div>
            
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="214d141a-5296-5d95-8c18-a906aaed63ba" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/kocour-julie-a-1940-2021/article_214d141a-5296-5d95-8c18-a906aaed63ba.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="214d141a-5296-5d95-8c18-a906aaed63ba" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.atchisonglobenow.com/users/login/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fobituaries%2Fkocour-julie-a-1940-2021%2Farticle_214d141a-5296-5d95-8c18-a906aaed63ba.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div class="col-md-12"><div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-1143762" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143762" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143762');
                        googletag.pubads().refresh([gptAdSlots['ad-1143762']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1033331" class="tncms-block newspress-eedition-grid"><section id="block-1033331" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1033331 ">
        <div class="block-title-inner">
            <h4>
                
                eEdition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1033331-35812cec-d7eb-55a3-8539-44e00c3ae780" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-35812cec-d7eb-55a3-8539-44e00c3ae780 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/atchison-globe/edition_35812cec-d7eb-55a3-8539-44e00c3ae780.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Atchison Globe"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="573"
                    data-src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/eedition/1/6a/16a49805-d08f-5fa4-86b8-1729b912a050/619d9fdfb94ca.preview-300.jpg?resize=300%2C573" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/atchison-globe/edition_35812cec-d7eb-55a3-8539-44e00c3ae780.html" class="tnt-asset-link">
        

        
            Atchison Globe</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-27T00:00:00-06:00" class="tnt-date asset-date text-muted">Nov 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-540323" class="tncms-block"><section id="block-540323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-540323 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-540323" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-540323" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-540323" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-540323" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-540323" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/meth-and-violence-stirs-up-decade-of-prison-time-for-atchison-woman/article_b5964bfe-5300-11ec-836d-e3f237e68db7.html">Meth and violence  stirs up decade of prison time for Atchison woman</a></li><li><a href="/community_and_lifestyles/entertainment/america-ferrera-wanted-to-kill-husband-for-72-hour-covid-isolation-after-she-gave-birth/article_298d171b-c90c-5949-97dc-75ef76e8604f.html">America Ferrera wanted to 'kill' husband for 72-hour COVID isolation after she gave birth</a></li><li><a href="/obituaries/falconer-charles-e-jr-1954-2021/article_829863e2-dedb-51ae-ad66-ea9541fefc18.html">Falconer, Charles E. Jr.  1954-2021</a></li><li><a href="/news/atchison-police-department/article_f7ec696e-5140-11ec-bbd3-a7af6a4087ab.html">ATCHISON POLICE DEPARTMENT</a></li><li><a href="/news/gabby-barrett-to-headline-for-lakefest-2022-and-atchison-county-native-erik-dylan-to-open/article_9268885c-5136-11ec-b554-635d7da593b9.html">Gabby Barrett to headline for LakeFest 2022 and Atchison county native Erik Dylan to open</a></li><li><a href="/news/mgp-continues-to-grow/article_95dd9bca-4bd3-11ec-9baa-1bda1d54bccc.html">MGP continues to grow</a></li><li><a href="/obituaries/ernzen-raymond/article_9108f1b2-0152-5bcc-aa2b-8b61435c8923.html">Ernzen, Raymond</a></li><li><a href="/news/atchison-man-facing-unlawful-touching-allegation/article_ff05de1a-4c9a-11ec-842e-17cffe038a55.html">Atchison man facing unlawful touching allegation</a></li><li><a href="/obituaries/willmeth-wayne-l/article_71bc2d74-8c89-5e42-82b5-d3cffcc20177.html">Willmeth, Wayne L.</a></li><li><a href="/voices/who-needs-wanna-burger-atchison-has-the-better-berger/article_15a29b1c-4bde-11ec-ae2f-47cab2c6d8b1.html">Who needs Wanna Burger? Atchison has the Better Berger</a></li></ul></div>
        
        
            <div id="images-540323" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/atchison-parade-of-lights-december-4th/image_7b88ce92-48af-11ec-a154-1700e1fa7c3f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Atchison “Parade of Lights” December 4th"
                            class="img-responsive lazyload full default"
                            width="505"
                            height="505"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/b8/7b88ce92-48af-11ec-a154-1700e1fa7c3f/619c114a4803d.image.jpg?crop=505%2C505%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/b8/7b88ce92-48af-11ec-a154-1700e1fa7c3f/619c114a4803d.image.jpg?crop=505%2C505%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/b8/7b88ce92-48af-11ec-a154-1700e1fa7c3f/619c114a4803d.image.jpg?crop=505%2C505%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/b8/7b88ce92-48af-11ec-a154-1700e1fa7c3f/619c114a4803d.image.jpg?crop=505%2C505%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/b8/7b88ce92-48af-11ec-a154-1700e1fa7c3f/619c114a4803d.image.jpg?crop=505%2C505%2C126%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/b8/7b88ce92-48af-11ec-a154-1700e1fa7c3f/619c114a4803d.image.jpg?crop=505%2C505%2C126%2C0&resize=505%2C505&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/michael-ray/image_6a5f4eec-5139-11ec-a0ff-cf5157678f28.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ray"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/a5/6a5f4eec-5139-11ec-a0ff-cf5157678f28/61a50e4119317.image.jpg?crop=750%2C750%2C0%2C187&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/a5/6a5f4eec-5139-11ec-a0ff-cf5157678f28/61a50e4119317.image.jpg?crop=750%2C750%2C0%2C187&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/a5/6a5f4eec-5139-11ec-a0ff-cf5157678f28/61a50e4119317.image.jpg?crop=750%2C750%2C0%2C187&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/a5/6a5f4eec-5139-11ec-a0ff-cf5157678f28/61a50e4119317.image.jpg?crop=750%2C750%2C0%2C187&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/a5/6a5f4eec-5139-11ec-a0ff-cf5157678f28/61a50e4119317.image.jpg?crop=750%2C750%2C0%2C187&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/a5/6a5f4eec-5139-11ec-a0ff-cf5157678f28/61a50e4119317.image.jpg?crop=750%2C750%2C0%2C187&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/a5/6a5f4eec-5139-11ec-a0ff-cf5157678f28/61a50e4119317.image.jpg?crop=750%2C750%2C0%2C187&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/a5/6a5f4eec-5139-11ec-a0ff-cf5157678f28/61a50e4119317.image.jpg?crop=750%2C750%2C0%2C187&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/senator-moran-poses-with-the-atchison-coalition-for-broadband/image_7d0b1d94-47b8-11ec-b0ee-6bddec15f56e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senator Moran poses with the Atchison Coalition for Broadband"
                            class="img-responsive lazyload full default"
                            width="362"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/d0/7d0b1d94-47b8-11ec-b0ee-6bddec15f56e/61951cd3966ef.image.jpg?crop=362%2C362%2C121%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/d0/7d0b1d94-47b8-11ec-b0ee-6bddec15f56e/61951cd3966ef.image.jpg?crop=362%2C362%2C121%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/d0/7d0b1d94-47b8-11ec-b0ee-6bddec15f56e/61951cd3966ef.image.jpg?crop=362%2C362%2C121%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/d0/7d0b1d94-47b8-11ec-b0ee-6bddec15f56e/61951cd3966ef.image.jpg?crop=362%2C362%2C121%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/d0/7d0b1d94-47b8-11ec-b0ee-6bddec15f56e/61951cd3966ef.image.jpg?crop=362%2C362%2C121%2C0&resize=362%2C362&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/erik-dylan/image_c362e0e8-513f-11ec-86a5-2b1a77091572.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Erik Dylan"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/c/36/c362e0e8-513f-11ec-86a5-2b1a77091572/61a51822c891d.image.jpg?crop=500%2C500%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/c/36/c362e0e8-513f-11ec-86a5-2b1a77091572/61a51822c891d.image.jpg?crop=500%2C500%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/c/36/c362e0e8-513f-11ec-86a5-2b1a77091572/61a51822c891d.image.jpg?crop=500%2C500%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/c/36/c362e0e8-513f-11ec-86a5-2b1a77091572/61a51822c891d.image.jpg?crop=500%2C500%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/c/36/c362e0e8-513f-11ec-86a5-2b1a77091572/61a51822c891d.image.jpg?crop=500%2C500%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/c/36/c362e0e8-513f-11ec-86a5-2b1a77091572/61a51822c891d.image.jpg?crop=500%2C500%2C125%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/moderately-confused/image_628c1a1c-4caf-11ec-8e89-b3b82725df5a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moderately Confused"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/28/628c1a1c-4caf-11ec-8e89-b3b82725df5a/619d6fe75c45e.image.jpg?crop=750%2C750%2C0%2C122&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/28/628c1a1c-4caf-11ec-8e89-b3b82725df5a/619d6fe75c45e.image.jpg?crop=750%2C750%2C0%2C122&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/28/628c1a1c-4caf-11ec-8e89-b3b82725df5a/619d6fe75c45e.image.jpg?crop=750%2C750%2C0%2C122&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/28/628c1a1c-4caf-11ec-8e89-b3b82725df5a/619d6fe75c45e.image.jpg?crop=750%2C750%2C0%2C122&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/28/628c1a1c-4caf-11ec-8e89-b3b82725df5a/619d6fe75c45e.image.jpg?crop=750%2C750%2C0%2C122&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/28/628c1a1c-4caf-11ec-8e89-b3b82725df5a/619d6fe75c45e.image.jpg?crop=750%2C750%2C0%2C122&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/28/628c1a1c-4caf-11ec-8e89-b3b82725df5a/619d6fe75c45e.image.jpg?crop=750%2C750%2C0%2C122&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/28/628c1a1c-4caf-11ec-8e89-b3b82725df5a/619d6fe75c45e.image.jpg?crop=750%2C750%2C0%2C122&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/octoberfest-funds-distributed-to-local-organizations/image_b0cdb80e-4974-11ec-ae83-23029ca5c25e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Octoberfest Funds Distributed to Local Organizations"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/0c/b0cdb80e-4974-11ec-ae83-23029ca5c25e/61980c5b31dbe.image.jpg?crop=500%2C500%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/0c/b0cdb80e-4974-11ec-ae83-23029ca5c25e/61980c5b31dbe.image.jpg?crop=500%2C500%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/0c/b0cdb80e-4974-11ec-ae83-23029ca5c25e/61980c5b31dbe.image.jpg?crop=500%2C500%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/0c/b0cdb80e-4974-11ec-ae83-23029ca5c25e/61980c5b31dbe.image.jpg?crop=500%2C500%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/0c/b0cdb80e-4974-11ec-ae83-23029ca5c25e/61980c5b31dbe.image.jpg?crop=500%2C500%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/0c/b0cdb80e-4974-11ec-ae83-23029ca5c25e/61980c5b31dbe.image.jpg?crop=500%2C500%2C125%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jake-laturner-picture/image_9afa53da-4c11-11ec-aa06-8bd60ad780bd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jake Laturner picture"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/af/9afa53da-4c11-11ec-aa06-8bd60ad780bd/619c730b285ef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jeff-stahler/image_8856849a-4cae-11ec-8c2c-ebd9db1c1e49.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeff Stahler"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/85/8856849a-4cae-11ec-8c2c-ebd9db1c1e49/619d6e4b9da3a.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/85/8856849a-4cae-11ec-8c2c-ebd9db1c1e49/619d6e4b9da3a.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/85/8856849a-4cae-11ec-8c2c-ebd9db1c1e49/619d6e4b9da3a.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/85/8856849a-4cae-11ec-8c2c-ebd9db1c1e49/619d6e4b9da3a.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/85/8856849a-4cae-11ec-8c2c-ebd9db1c1e49/619d6e4b9da3a.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/85/8856849a-4cae-11ec-8c2c-ebd9db1c1e49/619d6e4b9da3a.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colo/image_b01d8d3a-4be0-11ec-a8ab-effce0548e87.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colo"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/01/b01d8d3a-4be0-11ec-a8ab-effce0548e87/619c154c9bdd6.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-540323" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/marjorie-taylor-greene-rips-leader-of-her-party/video_8b40a5d5-22fd-5ebc-a59b-5d2747fd1401.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marjorie Taylor Greene rips leader of her party"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/b4/8b40a5d5-22fd-5ebc-a59b-5d2747fd1401/61a10f13e7585.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/b4/8b40a5d5-22fd-5ebc-a59b-5d2747fd1401/61a10f13e7585.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/b4/8b40a5d5-22fd-5ebc-a59b-5d2747fd1401/61a10f13e7585.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/b4/8b40a5d5-22fd-5ebc-a59b-5d2747fd1401/61a10f13e7585.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/b4/8b40a5d5-22fd-5ebc-a59b-5d2747fd1401/61a10f13e7585.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/b4/8b40a5d5-22fd-5ebc-a59b-5d2747fd1401/61a10f13e7585.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/b4/8b40a5d5-22fd-5ebc-a59b-5d2747fd1401/61a10f13e7585.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/rep-boebert-releases-response-after-rep-omar-hangs-up-on-her/video_da0e9abd-37dd-5b9d-ae2c-daa6b59ffbba.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Boebert releases response after Rep. Omar hangs up on her"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/a0/da0e9abd-37dd-5b9d-ae2c-daa6b59ffbba/61a66a47b519e.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/a0/da0e9abd-37dd-5b9d-ae2c-daa6b59ffbba/61a66a47b519e.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/a0/da0e9abd-37dd-5b9d-ae2c-daa6b59ffbba/61a66a47b519e.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/a0/da0e9abd-37dd-5b9d-ae2c-daa6b59ffbba/61a66a47b519e.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/a0/da0e9abd-37dd-5b9d-ae2c-daa6b59ffbba/61a66a47b519e.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/a0/da0e9abd-37dd-5b9d-ae2c-daa6b59ffbba/61a66a47b519e.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/a0/da0e9abd-37dd-5b9d-ae2c-daa6b59ffbba/61a66a47b519e.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fauci-vaccinated-americans-can-absolutely-celebrate-thanksgiving-safely/video_9c48b697-33a6-5b86-9047-02907af04aa7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fauci: Vaccinated Americans can 'absolutely' celebrate Thanksgiving safely"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/c4/9c48b697-33a6-5b86-9047-02907af04aa7/619ab6e76fa42.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/c4/9c48b697-33a6-5b86-9047-02907af04aa7/619ab6e76fa42.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/c4/9c48b697-33a6-5b86-9047-02907af04aa7/619ab6e76fa42.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/c4/9c48b697-33a6-5b86-9047-02907af04aa7/619ab6e76fa42.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/c4/9c48b697-33a6-5b86-9047-02907af04aa7/619ab6e76fa42.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ahmaud-arbery-was-out-jogging-when-he-was-shot-and-killed/video_7a090c5c-d016-5223-955f-a3329c127ad8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ahmaud Arbery was out jogging when he was shot and killed"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/a0/7a090c5c-d016-5223-955f-a3329c127ad8/618426e0dacf2.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/a0/7a090c5c-d016-5223-955f-a3329c127ad8/618426e0dacf2.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/a0/7a090c5c-d016-5223-955f-a3329c127ad8/618426e0dacf2.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/a0/7a090c5c-d016-5223-955f-a3329c127ad8/618426e0dacf2.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/a0/7a090c5c-d016-5223-955f-a3329c127ad8/618426e0dacf2.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-republican-congresswoman-making-racist-remarks-about-colleague/video_5645d2da-86e6-5984-a742-fd5297b57e67.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows Republican congresswoman making racist remarks about colleague"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/5/64/5645d2da-86e6-5984-a742-fd5297b57e67/61a163a708101.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/5/64/5645d2da-86e6-5984-a742-fd5297b57e67/61a163a708101.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/5/64/5645d2da-86e6-5984-a742-fd5297b57e67/61a163a708101.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/5/64/5645d2da-86e6-5984-a742-fd5297b57e67/61a163a708101.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/5/64/5645d2da-86e6-5984-a742-fd5297b57e67/61a163a708101.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/5/64/5645d2da-86e6-5984-a742-fd5297b57e67/61a163a708101.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/5/64/5645d2da-86e6-5984-a742-fd5297b57e67/61a163a708101.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/does-rittenhouse-think-he-did-anything-wrong-hear-his-lawyers-response/video_e131ceb2-0402-5db5-8477-0cee5cf00aec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Does Rittenhouse think he did anything wrong? Hear his lawyer's response"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/e/13/e131ceb2-0402-5db5-8477-0cee5cf00aec/6198c3b8d9f89.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/e/13/e131ceb2-0402-5db5-8477-0cee5cf00aec/6198c3b8d9f89.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/e/13/e131ceb2-0402-5db5-8477-0cee5cf00aec/6198c3b8d9f89.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/e/13/e131ceb2-0402-5db5-8477-0cee5cf00aec/6198c3b8d9f89.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/e/13/e131ceb2-0402-5db5-8477-0cee5cf00aec/6198c3b8d9f89.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/lebron-james-explains-why-he-had-fans-ejected/video_f69223ef-61d1-5b4f-ae42-3a4b682189ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LeBron James explains why he had fans ejected"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/f/69/f69223ef-61d1-5b4f-ae42-3a4b682189ef/619fba269c229.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/f/69/f69223ef-61d1-5b4f-ae42-3a4b682189ef/619fba269c229.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/f/69/f69223ef-61d1-5b4f-ae42-3a4b682189ef/619fba269c229.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/f/69/f69223ef-61d1-5b4f-ae42-3a4b682189ef/619fba269c229.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/f/69/f69223ef-61d1-5b4f-ae42-3a4b682189ef/619fba269c229.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/family-says-they-are-moving-after-parents-out-their-child/video_09cba69e-f1a5-5237-ba3a-d52576280cef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family says they are moving after parents out their child"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/0/9c/09cba69e-f1a5-5237-ba3a-d52576280cef/61a569a8ade8c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/0/9c/09cba69e-f1a5-5237-ba3a-d52576280cef/61a569a8ade8c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/0/9c/09cba69e-f1a5-5237-ba3a-d52576280cef/61a569a8ade8c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/0/9c/09cba69e-f1a5-5237-ba3a-d52576280cef/61a569a8ade8c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/0/9c/09cba69e-f1a5-5237-ba3a-d52576280cef/61a569a8ade8c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/brian-williams-is-leaving-msnbc-whats-next/video_460b5d16-a251-5cb0-8a3a-25e81e6fb515.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brian Williams is leaving MSNBC. What's next?"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/460b5d16-a251-5cb0-8a3a-25e81e6fb515/618c1359c574d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/460b5d16-a251-5cb0-8a3a-25e81e6fb515/618c1359c574d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/460b5d16-a251-5cb0-8a3a-25e81e6fb515/618c1359c574d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/460b5d16-a251-5cb0-8a3a-25e81e6fb515/618c1359c574d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/4/60/460b5d16-a251-5cb0-8a3a-25e81e6fb515/618c1359c574d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/she-invited-him-to-thanksgiving-by-accident-and-its-become-a-tradition-2019/video_df1c4af9-e1ba-5564-b7c9-411d8a7a69eb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="She invited him to Thanksgiving by accident, and it's become a tradition (2019)"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/f1/df1c4af9-e1ba-5564-b7c9-411d8a7a69eb/6194d9c3aee0b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/f1/df1c4af9-e1ba-5564-b7c9-411d8a7a69eb/6194d9c3aee0b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/f1/df1c4af9-e1ba-5564-b7c9-411d8a7a69eb/6194d9c3aee0b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/f1/df1c4af9-e1ba-5564-b7c9-411d8a7a69eb/6194d9c3aee0b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/d/f1/df1c4af9-e1ba-5564-b7c9-411d8a7a69eb/6194d9c3aee0b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-540323" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/easton-bazaar-1/image_1a03a5ae-47cc-11ec-be81-9b22c38879af.html">Easton Bazaar 1</a> (1)</li><li><a href="/voices/i-hate-face-masks/article_3d6afb00-3d95-11ec-be0e-3fd3ff67a658.html">“I HATE FACE MASKS”</a> (1)</li><li><a href="/voices/the-build-back-broke-agenda/article_8599c294-4be1-11ec-8b90-df45a3c5e6b8.html">The Build Back Broke Agenda</a> (1)</li><li><a href="/news/prison-time-shuts-out-atchison-mans-jail-escape-and-other-crimes/article_e0b6ba4a-48b4-11ec-9018-fb93f94c3d52.html">Prison time shuts out Atchison man's jail escape and other crimes</a> (1)</li><li><a href="/news/tiger-students-honor-area-veterans-military-service/article_ef2283f6-432e-11ec-a021-d3e3b47dad4e.html">Tiger students honor area Veteran's military service</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-971595" class="tncms-block"><section id="block-971595" class="block emphasis-h3   " ><div id="evvnt-calendar-971595"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_971595();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1004570" class="tncms-block"><section id="block-1004570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1004570 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. If you have an existing account with this site, please log in to leave your message. Otherwise, you can create an account by clicking on the Log In button at the top of the page and then register to create your account.</p></div>
</article></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-543432" class="tncms-block"><section id="block-543432" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543432 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com/" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com/" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-543436" class="tncms-block"><section id="block-543436" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543436 light">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION – Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com/knpg/" class="">KNPG- St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.knpn.com/" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso,Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-543437" class="tncms-block"><section id="block-543437" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543437 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/advertising/" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com/" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com/" class="">News-Press Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-540318" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-540318"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Atchison Daily Globe</a>, 308 Commercial Street Atchison, KS</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("214d141a-5296-5d95-8c18-a906aaed63ba")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_540376').click(function(e){
                                        $('#weather-540376 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_214d141a_5296_5d95_8c18_a906aaed63ba_photo_modal = false;
                var gallery_changed_214d141a_5296_5d95_8c18_a906aaed63ba_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal .owl-stage-outer").height( $('#carousel-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_214d141a_5296_5d95_8c18_a906aaed63ba_photo_modal = $('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal').data('owlCarousel');
                $('#carousel-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_214d141a_5296_5d95_8c18_a906aaed63ba_photo_modal.prev();
                });
                $('#carousel-214d141a-5296-5d95-8c18-a906aaed63ba-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_214d141a_5296_5d95_8c18_a906aaed63ba_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_214d141a_5296_5d95_8c18_a906aaed63ba = false;
                var gallery_changed_214d141a_5296_5d95_8c18_a906aaed63ba = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba .owl-stage-outer").height( $('#carousel-214d141a-5296-5d95-8c18-a906aaed63ba .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-214d141a-5296-5d95-8c18-a906aaed63ba .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-214d141a-5296-5d95-8c18-a906aaed63ba .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_214d141a_5296_5d95_8c18_a906aaed63ba = $('#gallery-items-214d141a-5296-5d95-8c18-a906aaed63ba').data('owlCarousel');
                $('#carousel-214d141a-5296-5d95-8c18-a906aaed63ba .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_214d141a_5296_5d95_8c18_a906aaed63ba.prev();
                });
                $('#carousel-214d141a-5296-5d95-8c18-a906aaed63ba .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_214d141a_5296_5d95_8c18_a906aaed63ba.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971595() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "atchisonglobenow.com",
            discovery: {
                element: "#evvnt-calendar-971595",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Atchison Daily Globe",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>