
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.atchisonglobenow.com/content/tncms/live/" />
<meta name="keywords" content="news, county_government, local_news" />
<meta name="news_keywords" content="news, county_government, local_news" />
<meta name="description" content="Atchison County Commission members are preparing to appoint an eligible voter residing in Mt. Pleasant Township fulfill the unexpired term of the township clerk." />
<meta name="author" content="Mary Meyers Atchison Globe" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.atchisonglobenow.com/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=870%2C630" />
<meta property="og:image:width" content="870" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="County Commission seeking Mt. Pleasant Clerk" />
<meta property="og:description" content="Atchison County Commission members are preparing to appoint an eligible voter residing in Mt. Pleasant Township fulfill the unexpired term of the township clerk." />
<meta property="og:site_name" content="Atchison Globe Now" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/atchisonglobe/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AtchisonGlobe" />
<meta name="twitter:image:alt" content="Michelle Phillips" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/live/global/resources/styles/site.css?_dc=1485272297"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mary Meyers\nAtchison Globe","id":"4aee42b4-5c18-11eb-9428-efdeb3675b62","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":307},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-2731782-32"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2962,3548,517,518,519,520,521,523,752,4293,4095", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","county_government","local_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/atchisonglobenow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88, 31]).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-540427'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-540427').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540427'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [960,50]).addSize([992, 0], [960,50]).addSize([1200, 0], [960,50]).build();
                gptAdSlots['ad-554440'] = googletag.defineSlot(adUnit, [[960,50]], 'ad-554440').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554440'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            
                gptAdSlots['ad-540452'] = googletag.defineSlot(adUnit, [300,100], 'ad-540452').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540452'].setTargeting('pos', ['Trulia1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/atchisonglobenow.com/news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>County Commission seeking Mt. Pleasant Clerk | News | atchisonglobenow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.atchisonglobenow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="County Commission seeking Mt. Pleasant Clerk | News | atchisonglobenow.com" href="http://www.atchisonglobenow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.atchisonglobenow.com/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4aee42b4-5c18-11eb-9428-efdeb3675b62 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.atchisonglobenow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Mary+Meyers%0AAtchison+Globe&amp;tncms.asset.id=4aee42b4-5c18-11eb-9428-efdeb3675b62&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2731782-32&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.atchisonglobenow.com/users/signup/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.atchisonglobenow.com/users/login/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.atchisonglobenow.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.atchisonglobenow.com%252Fnews%252Fcounty-commission-seeking-mt-pleasant-clerk%252Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>You have read your 5 stories for this month.</strong> Take a minute to subscribe and unlock unlimited access to News-Press NOW. It's a fast and easy way to support local journalism.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.atchisonglobenow.com/users/login/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.atchisonglobenow.com/users/signup/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.atchisonglobenow.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.atchisonglobenow.com%252Fnews%252Fcounty-commission-seeking-mt-pleasant-clerk%252Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Atchison Globe NOW​​. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Atchison Globe NOW​​. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Atchison Globe NOW​​. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Atchison Globe NOW​​. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Atchison Globe NOW​​. Otherwise, you can read up to 5 stories a month.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.atchisonglobenow.com/users/signup/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.atchisonglobenow.com/users/login/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.atchisonglobenow.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.atchisonglobenow.com%252Fnews%252Fcounty-commission-seeking-mt-pleasant-clerk%252Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.atchisonglobenow.com/content/tncms/live/" data-endpoint="https://www.atchisonglobenow.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2962);
                
                bloxServiceIDs.push(3548);
                
                bloxServiceIDs.push(517);
                
                bloxServiceIDs.push(518);
                
                bloxServiceIDs.push(519);
                
                bloxServiceIDs.push(520);
                
                bloxServiceIDs.push(521);
                
                bloxServiceIDs.push(523);
                
                bloxServiceIDs.push(752);
                
                bloxServiceIDs.push(4293);
                
                bloxServiceIDs.push(4095);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.atchisonglobenow.com/tncms/admin/editorial-asset/?edit=4aee42b4-5c18-11eb-9428-efdeb3675b62"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-540375" class="tncms-block hidden-md hidden-lg"><div id="user-controls-540375" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.atchisonglobenow.com/users/signup/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.atchisonglobenow.com/users/login/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.atchisonglobenow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-540375').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.atchisonglobenow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.atchisonglobenow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.atchisonglobenow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-540375').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.atchisonglobenow.com/users/logout/" id="user-logout-form-540375"><input type="hidden" name="referer_url" value="https://www.atchisonglobenow.com/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city_government/"  class="nav-link tnt-section-city-government">City Government</a>
                                </li><li>
                                    <a href="/news/county_government/"  class="nav-link tnt-section-county-government">County Government</a>
                                </li><li>
                                    <a href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/delays_and_closings/"  class="nav-link tnt-section-delays-and-closings">Delays and Closings</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/benedictine_college/"  class="nav-link tnt-section-benedictine-college">Benedictine College</a>
                                </li><li>
                                    <a href="/sports/recreational_sports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li><li>
                                    <a href="/sports/legion_ball/"  class="nav-link tnt-section-legion-ball">Legion Ball</a>
                                </li><li>
                                    <a href="/sports/adams_angle/"  class="nav-link tnt-section-adams-angle">Adam's Angle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/schools/school_board/"  class="nav-link tnt-section-school-board">School Board</a>
                                </li><li>
                                    <a href="/schools/k-12/"  class="nav-link tnt-section-k-12">K-12</a>
                                </li><li>
                                    <a href="/schools/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/voices/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/voices/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/voices/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community_and_lifestyles/"  class="nav-link tnt-section-community-and-lifestyles">Community and Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community_and_lifestyles/correspondence/"  class="nav-link tnt-section-correspondence">Correspondence</a>
                                </li><li>
                                    <a href="/community_and_lifestyles/celebration/"  class="nav-link tnt-section-celebration">Celebration</a>
                                </li><li>
                                    <a href="/community_and_lifestyles/good_news_atchison/"  class="nav-link tnt-section-good-news-atchison">Good News Atchison</a>
                                </li><li>
                                    <a href="/community_and_lifestyles/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="http://www.newspressnow.com/eclipse"  target="_blank" rel="noopener" class="nav-link tnt-section-eclipse">Eclipse</a>
                                </li><li>
                                    <a href="https://stjoseph.open4biz.us/"  target="_blank" rel="noopener" class="nav-link tnt-section-open4biz">Open4Biz</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.newspressnow.com/josephine/"  target="_blank" rel="noopener" class="nav-link tnt-section-josephine">Josephine</a>
                                </li><li>
                                    <a href="/special_sections/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a href="/special_sections/dining_guide/"  class="nav-link tnt-section-dining-guide">Dining Guide</a>
                                </li><li>
                                    <a href="/special_sections/sports_tabs/"  class="nav-link tnt-section-sports-tabs">Sports Tabs</a>
                                </li><li>
                                    <a href="http://www.newspressnow.com/inspired/"  target="_blank" rel="noopener" class="nav-link tnt-section-inspired">Inspired</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-540371" class="tncms-block hidden-md hidden-lg"><section id="block-540371" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-540371" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-540371" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-540371-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-540371-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-540371-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-540371').submit();
        return false;
    });

    $('#site-search-540371').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-540371 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-540371 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-540371-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-manage-my-account"  href="/site/manage_account/" >
                    <span class="nav-label">Manage My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-540374" class="tncms-block"><div id="user-controls-540374" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.atchisonglobenow.com/users/signup/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.atchisonglobenow.com/users/login/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.atchisonglobenow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-540374').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.atchisonglobenow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.atchisonglobenow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.atchisonglobenow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-540374').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.atchisonglobenow.com/users/logout/" id="user-logout-form-540374"><input type="hidden" name="referer_url" value="https://www.atchisonglobenow.com/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-login-for-eedition"  href="/eedition/" >
                    <span class="nav-label">Login for eEdition</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-540322" class="tncms-block a"><section id="block-540322" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/6cd86c84-09af-11e7-94a7-8fd4c2bdf9ff.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/6cd86c84-09af-11e7-94a7-8fd4c2bdf9ff.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-540372" class="tncms-block"><div class="follow-links-540372 pull-right">
    
    <section id="block-540372" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/atchisonglobe/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AtchisonGlobe/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.atchisonglobenow.com",
  "sameAs" : ["https://www.facebook.com/atchisonglobe/","http://twitter.com/AtchisonGlobe/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-540367" class="tncms-block"><section id="block-540367" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/4192acea-09b1-11e7-bb3c-0748e32a9ebd.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/custom/image/4192acea-09b1-11e7-bb3c-0748e32a9ebd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-540427" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-540427" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540427');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-540370" class="tncms-block"><ul id="site-search-540370-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-540370" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-540370-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-540370-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-540370-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-540370').submit();
        return false;
    });

    $('#site-search-540370').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-540370 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-540370 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-540370-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-540376" class="tncms-block"><div id="weather-540376" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-540376 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Atchison, KS
                                
                                 <small>(66002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 59F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 23F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 21, 2021 @ 3:05 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city-government"  href="/news/city_government/" >
                    <span class="nav-label">City Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-government"  href="/news/county_government/" >
                    <span class="nav-label">County Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/news/crime_and_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delays-and-closings"  href="/news/delays_and_closings/" >
                    <span class="nav-label">Delays and Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-benedictine-college"  href="/sports/benedictine_college/" >
                    <span class="nav-label">Benedictine College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreational-sports"  href="/sports/recreational_sports/" >
                    <span class="nav-label">Recreational Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legion-ball"  href="/sports/legion_ball/" >
                    <span class="nav-label">Legion Ball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adams-angle"  href="/sports/adams_angle/" >
                    <span class="nav-label">Adam's Angle</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-board"  href="/schools/school_board/" >
                    <span class="nav-label">School Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-k-12"  href="/schools/k-12/" >
                    <span class="nav-label">K-12</span>
                </a></li><li>
                <a class="nav-link  tnt-section-higher-education"  href="/schools/higher_education/" >
                    <span class="nav-label">Higher Education</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-voices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/voices/" >
                    <span class="nav-label">Voices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/voices/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/voices/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/voices/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community-and-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community_and_lifestyles/" >
                    <span class="nav-label">Community and Lifestyles</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-correspondence"  href="/community_and_lifestyles/correspondence/" >
                    <span class="nav-label">Correspondence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebration"  href="/community_and_lifestyles/celebration/" >
                    <span class="nav-label">Celebration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-news-atchison"  href="/community_and_lifestyles/good_news_atchison/" >
                    <span class="nav-label">Good News Atchison</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/community_and_lifestyles/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eclipse"  href="http://www.newspressnow.com/eclipse"  target="_blank" rel="noopener">
                    <span class="nav-label">Eclipse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open4biz"  href="https://stjoseph.open4biz.us/"  target="_blank" rel="noopener">
                    <span class="nav-label">Open4Biz</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-josephine"  href="http://www.newspressnow.com/josephine/"  target="_blank" rel="noopener">
                    <span class="nav-label">Josephine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-progress"  href="/special_sections/progress/" >
                    <span class="nav-label">Progress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-guide"  href="/special_sections/dining_guide/" >
                    <span class="nav-label">Dining Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-tabs"  href="/special_sections/sports_tabs/" >
                    <span class="nav-label">Sports Tabs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inspired"  href="http://www.newspressnow.com/inspired/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inspired</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-883475" class="tncms-block"><section id="block-883475" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-883475" class="breaking-title text-left light">
                <h4>CONTINUING COVERAGE</h4>
            </div>
            <div id="breaking-content-883475" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-883475-4148f122-655c-11ea-b540-076036c3feb6" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default  tnt-section-news tnt-sub-section-health">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://newspressnow.com/coronavirus" class="tnt-asset-link">
        

        
            COVID-19 Global Pandemic</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-554440" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-554440" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554440');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-292f5df0-23ad-11eb-acdd-87908c865aa0" class="modal fullscreen in modal-image image-default modal-292f5df0-23ad-11eb-acdd-87908c865aa0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=400%2C290"
                    srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=400%2C290 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=540%2C391 540w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=750%2C543 750w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=1200%2C869 1200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=1691%2C1225 1700w"
                    sizes="100vw"
                    
                    width="1691"
                    height="1225"
                    alt="Michelle Phillips"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-292f5df0-23ad-11eb-acdd-87908c865aa0" data-target=".caption-inner-modal-image-292f5df0-23ad-11eb-acdd-87908c865aa0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-292f5df0-23ad-11eb-acdd-87908c865aa0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Atchison County Clerk Michelle Phillips serves as the county's chief election officer.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mary Meyers | Atchison Globe</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atchisonglobenow.com%2Fmichelle-phillips%2Fimage_292f5df0-23ad-11eb-acdd-87908c865aa0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/michelle-phillips/image_292f5df0-23ad-11eb-acdd-87908c865aa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292f5df0-23ad-11eb-acdd-87908c865aa0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michelle%20Phillips&via=AtchisonGlobe&url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fmichelle-phillips%2Fimage_292f5df0-23ad-11eb-acdd-87908c865aa0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/michelle-phillips/image_292f5df0-23ad-11eb-acdd-87908c865aa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292f5df0-23ad-11eb-acdd-87908c865aa0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atchisonglobenow.com/michelle-phillips/image_292f5df0-23ad-11eb-acdd-87908c865aa0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/michelle-phillips/image_292f5df0-23ad-11eb-acdd-87908c865aa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292f5df0-23ad-11eb-acdd-87908c865aa0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atchisonglobenow.com/tncms/asset/editorial/292f5df0-23ad-11eb-acdd-87908c865aa0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"292f5df0-23ad-11eb-acdd-87908c865aa0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtchison%20Daily%20Globe%5D%20Michelle%20Phillips&body=https%3A%2F%2Fwww.atchisonglobenow.com%2Fmichelle-phillips%2Fimage_292f5df0-23ad-11eb-acdd-87908c865aa0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"292f5df0-23ad-11eb-acdd-87908c865aa0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/michelle-phillips/image_292f5df0-23ad-11eb-acdd-87908c865aa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292f5df0-23ad-11eb-acdd-87908c865aa0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-292f5df0-23ad-11eb-acdd-87908c865aa0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="292f5df0-23ad-11eb-acdd-87908c865aa0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="292f5df0-23ad-11eb-acdd-87908c865aa0" class="save-list-292f5df0-23ad-11eb-acdd-87908c865aa0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="292f5df0-23ad-11eb-acdd-87908c865aa0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-292f5df0-23ad-11eb-acdd-87908c865aa0 img { max-height: 551px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4aee42b4-5c18-11eb-9428-efdeb3675b62" class="asset article-default"  data-url="https://www.atchisonglobenow.com/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=870%2C630">
            <meta itemprop="width" content="870">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="atchisonglobenow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.atchisonglobenow.com/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.atchisonglobenow.com\/tncms\/search\/mlt\/?origin=4aee42b4-5c18-11eb-9428-efdeb3675b62&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4aee42b4-5c18-11eb-9428-efdeb3675b62" class="asset-paging">
                <div id="paging-prev-4aee42b4-5c18-11eb-9428-efdeb3675b62" class="paging-link prev offset"></div>
                <div id="paging-next-4aee42b4-5c18-11eb-9428-efdeb3675b62" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            County Commission seeking Mt. Pleasant Clerk
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mary Meyers
Atchison Globe</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-21T12:41:00-06:00" class="tnt-date asset-date text-muted">
            Jan 21, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-21T12:41:00-06:00" class="tnt-date asset-date text-muted">Jan 21, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-21T12:56:33-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-21T12:41:00-06:00">
    <meta itemprop="datePublished" content="2021-01-21T12:41:00-06:00">
    <meta itemprop="dateModified" content="2021-01-21T06:56:33-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20Commission%20seeking%20Mt.%20Pleasant%20Clerk&via=AtchisonGlobe&url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atchisonglobenow.com/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atchisonglobenow.com/tncms/asset/editorial/4aee42b4-5c18-11eb-9428-efdeb3675b62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtchison%20Daily%20Globe%5D%20County%20Commission%20seeking%20Mt.%20Pleasant%20Clerk&body=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-292f5df0-23ad-11eb-acdd-87908c865aa0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-292f5df0-23ad-11eb-acdd-87908c865aa0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1691">
            <meta itemprop="height" content="1225">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=1200%2C869">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=1200%2C869">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=400%2C290"
                    srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=400%2C290 400w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=540%2C391 540w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=750%2C543 750w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=1200%2C869 1200w, https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/92/292f5df0-23ad-11eb-acdd-87908c865aa0/5fab24b7b8701.image.jpg?resize=1691%2C1225 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1691"
                    height="1225"
                    alt="Michelle Phillips"
                    class="img-responsive full tnt-restrict-img-292f5df0-23ad-11eb-acdd-87908c865aa0 default" />
            </div><style>
                .tnt-restrict-img-292f5df0-23ad-11eb-acdd-87908c865aa0 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Atchison County Clerk Michelle Phillips serves as the county's chief election officer.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Mary Meyers | Atchison Globe</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4aee42b4-5c18-11eb-9428-efdeb3675b62">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20Commission%20seeking%20Mt.%20Pleasant%20Clerk&via=AtchisonGlobe&url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atchisonglobenow.com/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atchisonglobenow.com/tncms/asset/editorial/4aee42b4-5c18-11eb-9428-efdeb3675b62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtchison%20Daily%20Globe%5D%20County%20Commission%20seeking%20Mt.%20Pleasant%20Clerk&body=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4aee42b4-5c18-11eb-9428-efdeb3675b62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4aee42b4-5c18-11eb-9428-efdeb3675b62" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4aee42b4-5c18-11eb-9428-efdeb3675b62" class="save-list-4aee42b4-5c18-11eb-9428-efdeb3675b62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4aee42b4-5c18-11eb-9428-efdeb3675b62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80011"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80011"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Atchison County Commission members are preparing to appoint an eligible voter residing in Mt. Pleasant Township fulfill the unexpired term of the township clerk.</p></div><div class="subscriber-preview"><p>The appointee will serve in the position vacated by former Clerk Cathy Sweigart, of Potter. Sweigart filed as the Republican candidate for the township treasurer while serving as clerk, and emerged as the victor in the November General Election.</p></div><div class="subscriber-only"><p>Atchison County Clerk Michelle Phillips, the county’s chief election officer, explained Sweigart having won was sworn by the oath to office in January to serve as the Mt. Pleasant treasurer and resigned from her township clerk position in accordance with Kansas Statute Article and Chapter 1606.</p></div><div class="subscriber-only"><p>The next step is county commissioners are required to fill the vacancy with an eligible appointee in accordance with the statute, Phillips said.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Commissioners expect to review letters of interest during the 1p.m. meeting on Tuesday, Jan. 26 by a valid method yet to be determined in effort appoint an eligible person to serve as Mt. Pleasant Township clerk.</p></div><div class="subscriber-only"><p>Interested parties are invited to submit their names along with a letter of interest to fill the vacant position by start of the upcoming meeting to the Atchison County Clerk. Letters can be deposited in the drop box outside the courthouse along the Parallel Street side or hand delivered in the County Clerk&rsquo;s Office, Phillips said. For more information call 913-804-6030 or email <a href="mailto:mphillips@atcoks.org">mphillips@atcoks.org</a>.</p></div><div class="subscriber-only"><p>To be eligible for consideration applicants must be a registered Atchison County voter and currently residing in Mt. Pleasant Township.</p></div><div class="subscriber-only"><p>Information about this position is also posted on the Atchison County Official website log onto <a href="https://www.atchisoncountyks.org/CivicAlerts.aspx?AID=371&amp;amp;fbclid=IwAR2LKDXegPqD1M7OoERzTEyc.">https://www.atchisoncountyks.org/CivicAlerts.aspx?AID=371&amp;amp;fbclid=IwAR2LKDXegPqD1M7OoERzTEyc.</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80011"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20Commission%20seeking%20Mt.%20Pleasant%20Clerk&via=AtchisonGlobe&url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atchisonglobenow.com/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atchisonglobenow.com/tncms/asset/editorial/4aee42b4-5c18-11eb-9428-efdeb3675b62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtchison%20Daily%20Globe%5D%20County%20Commission%20seeking%20Mt.%20Pleasant%20Clerk&body=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4aee42b4-5c18-11eb-9428-efdeb3675b62"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4aee42b4-5c18-11eb-9428-efdeb3675b62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4aee42b4-5c18-11eb-9428-efdeb3675b62" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4aee42b4-5c18-11eb-9428-efdeb3675b62" class="save-list-4aee42b4-5c18-11eb-9428-efdeb3675b62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4aee42b4-5c18-11eb-9428-efdeb3675b62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-541646" class="tncms-block"><div id="contentad24198"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b2f4d871-c1ac-4ec9-aa63-4b679f520eb9",
            d:  "YXRjaGlzb25nbG9iZW5vdy5jb20=",
            wid: "24198",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad24198").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4aee42b4-5c18-11eb-9428-efdeb3675b62" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4aee42b4-5c18-11eb-9428-efdeb3675b62" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.atchisonglobenow.com/users/login/?referer_url=https%3A%2F%2Fwww.atchisonglobenow.com%2Fnews%2Fcounty-commission-seeking-mt-pleasant-clerk%2Farticle_4aee42b4-5c18-11eb-9428-efdeb3675b62.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div class="col-md-12"><div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-540284" class="tncms-block visible-lg visible-md"><section id="block-540284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-540284 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/benedictine/bc-sweeps-duals-over-central-christian-college-and-william-penn/article_b98d5e16-5c1e-11eb-9574-673228f92f74.html" class="tnt-asset-link">
        

        
            BC sweeps duals over Central Christian College and William Penn</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-commission-seeking-mt-pleasant-clerk/article_4aee42b4-5c18-11eb-9428-efdeb3675b62.html" class="tnt-asset-link">
        

        
            County Commission seeking Mt. Pleasant Clerk</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_school_sports/kshsaa-to-allow-more-fans-at-games/article_0ccd13fc-5c0e-11eb-bff9-6b89ce83a634.html" class="tnt-asset-link">
        

        
            KSHSAA to allow more fans at games</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_and_lifestyles/as-a-tree-leans/article_42c1f5f8-5c0a-11eb-9a14-1351d95a1967.html" class="tnt-asset-link">
        

        
            As a tree leans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police-nab-leavenworth-trio-for-vehicle-burglaries-along-city-streets/article_610b6ac8-5c08-11eb-9c9e-df8b9b83926b.html" class="tnt-asset-link">
        

        
            Police nab Leavenworth trio for vehicle burglaries along city streets</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jobs/careers-awards-milestones/article_ffbf309f-6bae-5da7-b742-aa8d5ff672da.html" class="tnt-asset-link">
        

        
            Careers, Awards & Milestones</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus-teeter-totter-students-and-staff-in-area-schools/article_37cb85ba-5b74-11eb-b0d6-f36c7bb25234.html" class="tnt-asset-link">
        

        
            Coronavirus teeter totter students and staff in area schools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_government/city-sets-2021-legislative-policy-agenda/article_6c4ba760-5b66-11eb-84f7-3f4b79ac819c.html" class="tnt-asset-link">
        

        
            City sets 2021 Legislative Policy Agenda</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-540329" class="tncms-block"><section id="block-540329" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-540329 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services_letter">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services_letter">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-549424" class="tncms-block"><section id="block-549424" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-549424 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-540452" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-540452" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540452');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-540323" class="tncms-block"><section id="block-540323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-540323 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-540323" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-540323" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-540323" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-540323" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-540323" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/goodpasture-sharon-1957-2021/article_fdba9c9b-0dfd-52d1-aae1-a34a5fe87a75.html">Goodpasture, Sharon 1957-2021</a></li><li><a href="/news/tuesday-night-fire-claims-residence-multiple-pets-and-sends-two-to-hospital/article_fe151088-55ca-11eb-b215-d79f20536798.html">Tuesday night fire claims residence, multiple pets and sends two to hospital</a></li><li><a href="/news/economic-impact-payments-on-their-way-visit-irs-gov-instead-of-calling/article_0936c27e-5434-11eb-b551-0f49d4f3c27d.html">Economic Impact Payments on their way, visit IRS.gov instead of calling</a></li><li><a href="/news/local_news/bc-names-joel-osborn-as-next-head-football-coach/article_2f3d9f96-56ba-11eb-bbd7-0bf19bca11ef.html">BC names Joel Osborn as next head football coach</a></li><li><a href="/news/local_news/atchison-reflects-on-equality-and-faith-on-mlk-day/article_b6b5d23c-59f7-11eb-8acb-77085135fa1e.html">Atchison reflects on equality and faith on MLK day</a></li><li><a href="/news/cricket-wireless-robbery-sends-florida-man-to-kansas-prison/article_c56c8486-56b1-11eb-a108-b7cff2fb41bb.html">Cricket Wireless robbery sends Florida man to Kansas prison</a></li><li><a href="/obituaries/dunster-barbara-a-1933-2021/article_856d4a31-6182-5645-9222-8c53c8a576a8.html">Dunster, Barbara A. 1933-2021</a></li><li><a href="/news/atchison-police/article_1cdeb4d8-5431-11eb-a13d-678b2ef7310d.html">ATCHISON POLICE</a></li><li><a href="/news/community-invited-to-join-in-march-for-martin-luther-king-day/article_3a563fde-574e-11eb-ac1d-43f968223516.html">Community invited to join in march for Martin Luther King Day</a></li><li><a href="/obituaries/campbell-jimmy-l-1948-2021/article_f1060b5a-6f9f-57d3-90a5-a21ec7fe56ec.html">Campbell, Jimmy L. 1948-2021</a></li></ul></div>
        
        
            <div id="images-540323" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nek-shot-of-hope-logo/image_71d1bf26-59bd-11eb-a4b8-97d9e2ecf7ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NEK shot of HOPE logo"
                            class="img-responsive lazyload full default"
                            width="94"
                            height="94"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/1d/71d1bf26-59bd-11eb-a4b8-97d9e2ecf7ce/6005d8068249c.image.jpg?crop=94%2C94%2C61%2C0&resize=94%2C94&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bcm2/image_2356cf64-52e0-11eb-946b-9f25122073e4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BCM2"
                            class="img-responsive lazyload full default"
                            width="632"
                            height="632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/2/35/2356cf64-52e0-11eb-946b-9f25122073e4/5ffa53fed99b5.image.jpg?crop=632%2C632%2C59%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bcw/image_67995842-52de-11eb-b6b9-bfb15079fdac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BCW"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/6/79/67995842-52de-11eb-b6b9-bfb15079fdac/5ffa510903a71.image.jpg?crop=500%2C500%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wrestling-2/image_efea6f22-5ad3-11eb-af4d-8fb98186ffe7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wrestling 2"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/e/fe/efea6f22-5ad3-11eb-af4d-8fb98186ffe7/6007aafc8a5f0.image.jpg?crop=500%2C500%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/first-baby-of-2021/image_8211695a-5070-11eb-a4f2-7fef24533c8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First baby of 2021"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/21/8211695a-5070-11eb-a4f2-7fef24533c8a/5ff63d3e20ccc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/acchs/image_3e63cb22-5218-11eb-94ce-4b2bd0b41998.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ACCHS"
                            class="img-responsive lazyload full default"
                            width="562"
                            height="562"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/3/e6/3e63cb22-5218-11eb-94ce-4b2bd0b41998/5ff905f33ff3d.image.jpg?crop=562%2C562%2C94%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wrestling-3/image_3264cd16-5ad4-11eb-8769-bb0f22f70bd8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wrestling 3"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/3/26/3264cd16-5ad4-11eb-8769-bb0f22f70bd8/6007ab67d4186.image.jpg?crop=500%2C500%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wrestling/image_504f21ee-56d5-11eb-9c82-abf64123d82c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wrestling"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/5/04/504f21ee-56d5-11eb-9c82-abf64123d82c/6000fa5e6be9b.image.jpg?crop=500%2C500%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mhma/image_9d91d32c-5601-11eb-9bce-9b5fa76b1dae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MHMA"
                            class="img-responsive lazyload full default"
                            width="715"
                            height="715"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/d9/9d91d32c-5601-11eb-9bce-9b5fa76b1dae/5fff95600c1c7.image.jpg?crop=715%2C715%2C17%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mlk/image_f0f78108-5a05-11eb-916e-f30c4e070f40.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MLK"
                            class="img-responsive lazyload full default"
                            width="539"
                            height="539"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/f/0f/f0f78108-5a05-11eb-916e-f30c4e070f40/600651e0c36b7.image.jpg?crop=539%2C539%2C105%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-540323" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dc-officer-seen-crushed-in-doorway-speaks-out/video_055c1cac-fec2-5609-8357-95222f7073f3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DC officer seen crushed in doorway speaks out"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/0/55/055c1cac-fec2-5609-8357-95222f7073f3/600109749059f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/an-abused-boy-is-saved-by-a-note-from-a-waitress/video_eeede5de-9f6c-59fb-a72b-13051350a433.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="An abused boy is saved by a note from a waitress"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/e/ee/eeede5de-9f6c-59fb-a72b-13051350a433/6001ca630e25e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-pardons-73-people-commutes-sentences-of-70-others/video_bb04d1fb-9384-5655-a50e-85a7beac9a72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump pardons 73 people, commutes sentences of 70 others"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/b/b0/bb04d1fb-9384-5655-a50e-85a7beac9a72/6007d1bf5ef60.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/local-man-pardoned/video_7aac1aa4-17ae-58a5-ac97-251e430196de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local Man Pardoned"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/7/aa/7aac1aa4-17ae-58a5-ac97-251e430196de/60090710647d0.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/kaitlan-collins-cracks-up-over-cnn-throwback-video/video_967857ba-48d3-5dc5-b17d-37c4c3d1072c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kaitlan Collins cracks up over CNN throwback video"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/9/67/967857ba-48d3-5dc5-b17d-37c4c3d1072c/6008eb1a0528e.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fl-trump-farewell--pbi-airport-bump-trump-arrival/video_aea2a57a-abf2-5601-b6c7-604fa7b4ec87.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FL: TRUMP FAREWELL- PBI AIRPORT BUMP-TRUMP ARRIVAL"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/a/ea/aea2a57a-abf2-5601-b6c7-604fa7b4ec87/60086d6f19a83.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/moving-trucks-spotted-at-white-house-as-staffers-clean-out-their-desks/video_3ffb92d1-c081-509b-b55f-45bb94effe8e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moving trucks spotted at White House as staffers clean out their desks"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/3/ff/3ffb92d1-c081-509b-b55f-45bb94effe8e/6000e23ae9be9.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fl-trump-motorcade-to-mar-a-lago/video_801104ce-4c23-5f92-88d3-e9ee37204a1a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FL: TRUMP MOTORCADE TO MAR-A-LAGO"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/content/tncms/assets/v3/editorial/8/01/801104ce-4c23-5f92-88d3-e9ee37204a1a/6008968535226.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-540323" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/atchison-reflects-on-equality-and-faith-on-mlk-day/article_b6b5d23c-59f7-11eb-8acb-77085135fa1e.html">Atchison reflects on equality and faith on MLK day</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-543432" class="tncms-block"><section id="block-543432" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543432 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Daily Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com/" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com/" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-543436" class="tncms-block"><section id="block-543436" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543436 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION – Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com/knpg/" class="">KNPG- St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.knpn.com/" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso,Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-543437" class="tncms-block"><section id="block-543437" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543437 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/advertising/" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com/" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com/" class="">News-Press Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-540318" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-540318"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Atchison Daily Globe</a>, 308 Commercial Street Atchison, KS</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4aee42b4-5c18-11eb-9428-efdeb3675b62")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/atchisonglobenow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>